Skip to main content

Ensuring That .NET Compact Framework 3.5 SDK Is Correctly Installed

Article ID: KB100022Published: December 3, 2012

Synopsis

Eazfuscator.NET relies on .NET Compact Framework 3.5 SDK when it processes assemblies that target .NET Compact Framework 3.5. Thus it is necessary to ensure that the SDK is correctly installed; otherwise the following error message is produced during obfuscation:

Unable to find .NET Compact Framework 3.5 SDK. Please ensure it is installed.
See https://help.gapotchenko.com/eazfuscator.net/kb/100022 for more details.
info

The link in the above error message points to this article.

Instructions

Please follow the instructions below to install .NET Compact Framework 3.5 SDK on your machine:

  1. Download .NET Compact Framework 3.5 Redistributable
  2. Install the downloaded file

Applicability

This article applies to:

  • Eazfuscator.NET 1.7 or higher. Earlier versions do not support .NET Compact Framework 3.5
  • Windows 2000 or higher. .NET Framework Compact 3.5 SDK cannot be installed on other operating systems